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1. Introduction 
 
 

Welcome to the Winstone Prime MT5 User Guide. 
 
MetaTrader 5 is an institutional multi-asset platform offering outstanding trading possibilities and technical 
analysis tools, as well as enabling the use of automated trading systems (trading robots) and copy trading. 
MetaTrader 5 is an all-in-one platform for trading Forex, Stocks and Futures. 
 
If you have used MT4 in the past you will notice that much of the functionality in MT5 remains the same. 
Therefore, this guide is dedicated to the learning how to use the more technical features and new functions 
within MT5. 

 

 

2. ABOUT WINSTONE PRIME 

 
 
Winstone Prime is an robust online Forex CFD provider. The company was founded by a group of professional 
traders. Our team members have remarkable experience in financial industry brought together we have created 
a fresh know-how to deliver you an outstanding trading experience with a wide range of trading instruments. 

Winstone Prime offers trading solutions for active day traders, scalpers and high frequency traders as well as for 
new traders and our clients can enjoy cutting edge trading platforms, low latency connectivity with superior 
liquidity. 
 
We’re very proud of a variety of services we provide our clients and partners with, which are of the same quality 
for all, regardless their experience and amount of their investments. 
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3. Getting started 

 
 

Side panel 

Here you can find Market 
Watch, Navigator, 
Symbols and Ticks 

Top panel and drawing instruments 

It contains Auto trading, Virtual server, Chart functions, Signal 

service, all the Drawing tools and Timeframes 

 
 
 

 
 
 
 

Toolbox 

Here are all your current trades, History of 

your trades, News, Mailbox, Calendar, 

Company, Market, Alerts, Signals, Articles, 

Code base, Experts and journal. 

 

Charts panel 
Charts of specific trading instruments (by your own choice), 

Trading functions (Buy/Sell), One click trading and Depth of 

market.

 

 

 

.
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4. Open an account 

To open a new MT5 account, please visit your Winstone Prime Cabinet: 
https://cabinet.winstoneprime.com/traders/ 
 
Then select Trading Accounts from the menu. Select whether you want a new live or demo account and 
choose MT5 as your new account platform. The details of your new account will then be displayed, as well as 
emailed to you. 

 
 
 

Log in 
 
 

To log in, select the drop-down menu File -> Login 
to Trade Account. Enter your username and 
password. The field server shows WinstonePrime-
MT5 Server. The server for real and demo accounts 
is the same. 
 
If you wish, you can save your login details by 
ticking Save password. 
 
 
 

 
 

 

5. Market Watch 

 

If you can’t see this window – you can either go to View > Market Watch use the 

hot key CTRL + M. 

 
It consists of the following tabs: Symbols, Details, Trading and Ticks. 
 
In the Symbol column you can find a list of all traded financial instruments 
(currencies, stock indices, gold, oil) and the current market price for each instrument. 
 
By right-clicking in the window on selected pair, you can bring up the context menu. 
There are a number of different features within this menu. 
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 To preview all the tools, select Show All 
 

 You can remove all the tools from the list by clicking on the option Hide all or you 
can remove the tools one by one through Hide or Delete option button on the 
keyboard. 

 

 You can change the order of the instruments in the list by holding down the mouse 
button and moving the tool in the desired direction. 

 

 If you want to make a deal with any of the tools, double- click it. You can activate 
new order window by clicking F9 on the key board. 

 

 
 

 

 

 

 

This tab Trading allows performing trade operations with a single mouse click. 

 

In other words, when a trader presses the "Sell" or "Buy" button, a request to 
perform a trade operation of a specified volume is instantly sent to the server. 
 

Select the drop-down menu Tools -> Options -> Trade to make sure that One 
Click Trading is activated. 

 

 

 

 

 

 

This tab Ticks of the Market Watch window allows to 
view tick charts inside the Market Watch window 

 

The red line shows the price to buy, and the blue line - 
sell price. 
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6. Symbols 

Symbols is a page where you can find information 
about a specific symbol. Go View > Symbols or click 
“Symbols” 

by right click on market watch.  
 
Here, you can find contract specification of a 
symbol, also, you can retrieve bars or ticks to see 
historic data. 
 
Specification 
You can browse symbol properties of each financial 
product. You may see contract size, 
maximum/minimum trade size, swap long/short 
rate and trading hours, etc. Basically, every 
information you need to know while trading. 

 
Bars 
You can retrieve historic data of bars. You can choose 
a time range and select timeframe (M1, 15M, 1H, 
etc.). Historic data includes Open, High, Low and 
Close. These can be exported Excel .csv file, simply 
click “Export Bars” located at the bottom of the 
window. 
 
Ticks 
You can retrieve BID and ASK of a symbol at specific 
time range. Again, you can export this into an Excel 
.csv file by clicking ‘Export Ticks’ button located at the 
bottom of the 
window. 

 

7. Navigator window 
The Navigator window gives a quick access to various features of the terminal. It can be shown/hidden by the  

 button in the "View" menu, in the "Standard" toolbar or using the "Ctrl+N" key combination. 

This tab contains several blocks that divide management of various features of the terminal: 

 Accounts 

 Indicators 

 Expert advisors 

 Scripts 

 
All menus can be expanded by the "+" button. 
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Accounts 
 

This group shows all demo and live accounts opened in the terminal. Accounts 
are divided into groups according to servers they are opened on. 
 
With right click the Delete option you can delete the account from the list. 
 
 
 
 
 
 
 
 

 
 
Indicators 

This group contains indicators — the main tools for analyzing the price 
dynamics. To add to the chart double click on any of the indicators. 
You can add an indicator and a drop-down menu Insert -> Indicators. 
 
 
 
 
 
 

 

 
Expert advisors 

 
In the window you will see the list with your added expert systems It shows 
only executable files (*.EX5) of EAs that are stored in the 
/MQL5/Experts folder taking into account the structure of sub-folders they are 
stored in. 
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Scripts 
Script is a program written in MetaQuotes Language 5 and is intended for a 
single execution of the action. Scripts can perform both analytical and 
trading functions. Unlike experts, scripts are executed on request, not in 
ticks. 

 

 

 

 

 

 

 

 

8. Tools window 

The window can be opened by the "  Toolbox" command of the "View" menu or the "Standard" 

toolbar, as well as by pressing "Ctrl+T" accelerating keys. 
 

The window contains several tabs: 

 Trade 

 Exposure 

 History 

 News 

 Mailbox 

 Alerts 

 Signals 

 Experts 

 Journal 

 

Trade 

 
The "Trade" tab contains information about the current status of the trading account, about open positions and 

pending orders placed. 

 

http://www.winstoneprime.com/
support@winstoneprime.com


 
 

Winstone Prime Markets Limited, Suite 305, Griffith Corporate Centre, P.O Box 1510, Beachmont Kingstown,  
St.Vincent and the Grenadines. 

 
Web: http://www.winstoneprime.com  Email: support@winstoneprime.com 

 
Page 11 of 27 

 

To do this, the following context menu commands can be used: 
 

 New order – opening new positions. 

 Close position. 

 Modify or delete – Modifying a current position means changing of its "Stop 
Loss" and "Take Profit". 

 Trailing Stop - is always attached to an open position or a   pending order. 
It works in the client terminal, not at the server like Stop Loss, for 
example. To set a trailing stop, execute the "Trailing Stop" command of 
the position or order context menu in the "Trade" tab. 

 Volumes – selecting units, in which volumes will be shown (lots or 
amounts). 

 Profit – selecting units, in which profit will be shown (money or points). 

 Report – open the submenu of generating report in the Open XML (MS 
Office Excel 2007) or HTML (Internet Explorer) format. 

 Auto Arrange – enable/disable automatic resizing of columns 

 Grid – show/hide grid. 

 Columns – open the submenu for enabling/disabling the columns of 
Swap, Profit and Comment. 

 

Exposure 

 

 
 

This tab contains the summary information about the state of assets by all open positions. The information is 

displayed in the form of a table that contains the following fields: 

 Assets – the name of a currency or symbol 

 Volume – the volume of a client's position 

 Rate – the rate of currency or symbol to the deposit currency 

 Deposit currency – this column displays the amount of actually spent deposit currency 

 Chart – the graphical displaying of client's position in the currency of deposit 

http://www.winstoneprime.com/
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History 

 
Section displays a list of already closed positions and profit / loss from them, as well as information on deposits 
and withdrawals. You can select the period for which to load history: 

 

 All history 

 Last 3months 

 Last month 

 Custom period 

 
The context menu of this tab allows executing the following commands: 

 
 Report – open the submenu of generating report on the trading history of account in the open XML (MS 

Office Excel 2007) or HTML (Internet Explorer) format 

 Auto arrange – enable/disable automatic arrangement of column sizes 

 Grid – show/hide grid for separating fields 

 Comments - Show / hide the column with comments 

 

News 

 

News messages that have not been viewed yet are displayed in bold font and are marked by the  icon. Read 
news messages are marked by the     Icon. If a news is marked by the       icon, it means it is of high priority.  A 
double click on a news will open a window of view in git. 

Mailbox 

Mailbox is intended for working with the internal mailing system. All incoming messages of the terminal are 
stored in this tab of the "Toolbox" window. 
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Alerts 
 

Mailbox is intended for working with the internal mailing system. All incoming 
messages of the terminal are stored in this tab of the "Toolbox" window. To create or 
modify an alert the corresponding context menu command should be executed or the 
"Insert" or "Enter" key should be pressed. 
 
 
 
 

 

 
 
 
After that the following window will appear: 
 

 
 
Symbol – symbol, whose prices will be used to check the condition. 

 
Condition – condition under which the alert will trigger. 

 

Sound – play a sound file. 
 
Expiration – in this field, one can specify a lifetime for the alert. 

 
Maximum iterations – maximum amount of times the alert repeats triggering. You can 

assign an individual sound signal. The file must be in .wav format. 

Signals 

MetaTrader 4 and MetaTrader 5 Trading Signals is a service allowing traders to copy trading operations of a 
Signals Provider. 

 
Some traders do not have enough time for active trading, others do not possess enough self- confidence or 
knowledge to work in the market. Trading signals make traders' money work rather than merely collecting dust 
on the accounts. 
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Experts 

 
 
The "Experts" tab contains all the information about the operation of an attached Expert 
Advisor, including position opening/closing, order modification, EA's alerts and 
comments, etc. 

 
Right-click in the section. From the drop down menu select Open to add the complete 
expert system. 
 
 
 
 
 
 
 
 
 
 

 
 

Journal 

 

 
 

 
The "Journal" tab contains data on recorded actions of a trader and the client terminal for the current session. The 
journal contains information about the terminal start and events during its operation, including all trades. 
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Charts 

 

Right-click in the section. Will display a drop-down menu with the following functions: 

 
Buy Limit/Sell Limit - will place a Buy/Sell Limit order at a pre-determined 
level. 
 

Trading - open the menu of trade operations by chart symbols: placing stop 
levels or pending orders. 
 

Depth of Market - Open the "Depth of Market" window for the security of the 
currently selected chart. 
 
Indicators List - open the "Indicators List" window for managing indicators 
imposed on the current chart. 

 
Objects List - open the "Objects List" window for managing objects imposed on 
a chart. 

 
Experts List - open the "Experts List" window for managing Expert Advisors 
applied to a chart. 
 

Bar chart - show chart as a sequence of bars. 

 
Candlesticks -show chart as a sequence of candlesticks. 

 
Line chart - show chart as a broken line connecting close prices of bars. 

 
Periodicity - select chart period. 
 

Templates - a template is a set of chart window parameters that can be applied 
to other charts. 
 

Refresh - refresh the chart window. 
 
Docked-dock/undock the chart window from the main platform window. 
 
Grid - show/hide grid in the chart. 

 
Auto Scroll - enable/disable auto scrolling of a chart to its beginning when new 
ticks come. 

 
Chart Shift - enable/disable the chart shift from the right part of the window. 

 
Volumes - show/hide real trade volumes for charts of stock symbols. 
 
Tick volumes - show/hide tick volumes for charts of FOREX symbols. 

http://www.winstoneprime.com/
support@winstoneprime.com
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Zoom in - zoom in the chart. 
 
Zoom out - zoom out in the chart. 

 
Delete indicators window - delete the sub-window of an indicator. 

 
Step by step - shift the chart bar wise to the left. 

 
Save as picture - save the chart as a graphic file (*.png). 

 
Properties - Appearance and properties of each chart in the terminal can be set up individually: 
 

 

 

In the window you can choose different colors for each element in the chart as the background color of the 
candles and buy and sell price. 
 
 

9. Quick buttons 
 

 Left and Right button on the keyboard - moves the chart to the left or right. 

 The Home and End keys on the keyboard - allow to move the chart at the beginning or at the end. 

 + and - buttons on the keyboard - increase or decrease the size of the graph. 

 Alt + 1 - show chart as a sequence of bars. 

 Alt + 2 - show chart as a sequence of candlestick. 

 Alt + 3 - show chart as a broken line connecting close price of bars. 

 Ctrl + G - show/hide grid in the chart. 

 Ctrl + L - show/hide trade volumes. 

 Ctrl + A - arrange height of all indicator windows by default. 

 Ctrl + I - show indicators list window. 
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 Ctrl + S - save charts as *.HST, *.CSV, *.PRN, *.HTM file. 

 Ctrl + P - prints chart in black and white format. 

 Delete and Backspace buttons - remove the last added object to the chart. 

 F7 button - call the window with properties of an EA attached to a chart window for changing its 

settings 

 F11 button - enable/disable full screen mode. 

 

A chart can be managed by the mouse the following way: 
 

 Clicking with the left mouse button on any point in the chart window and holding of it with the 
subsequent horizontal moving of the cursor result in the chart scrolling; 

 
 Clicking with the left mouse button on the chart vertical scale and holding of it with the subsequent 

vertical moving of the cursor result in vertical chart scaling, and the double click with the mouse on the 
chart vertical scale will rescale the chart; 

 
 clicking with the left mouse button on the chart horizontal scale (except for the area of the fast navigation 

bar) and holding of it with the subsequent horizontal moving of the cursor will result in the chart rescaling; 
 

Clicking with the right mouse button on any point in the chart window results in calling of the chart context menu 
(described below). 
 
 

Icons for quick navigation 
 

You can use to work with graphics and the following buttons that are located in the central navigation: 

Bar chart Zoom in 

Candlesticks Zoom out 

Line chart Auto scroll 

Arrange Windowsbutton Chart shift    

 

ChartTools 
 

To add different lines and symbols to the chart, you can use the Insert drop-down menu in MetaTrader 5 
platform. You can remove lines or characters pressing the Backspace button on the keyboard or from the settings 
menu of the chart. 
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To change the character or object on the chart: 

 
Highlight the desired object by clicking on it twice. Press the right mouse button and select Settings from the menu. 
Setting window will be appeared. To change the settings of another subject, clear the last selected object with two 
mouse clicks. 

 

Quick buttons in the toolbar 

   Crosshair – this mode operates only within the active chart window 

Vertical line – plot a vertical line in the chart 

   Horizontal line – plot a horizontal line 

   Trendline – plot a trendline in the chart 

   Equidistant Channel– placed equidistant top and bottom line 

   Fibonacci Retracement – plot Fibonacci Retracement in the chart 

Text – add text to the chart 

Symbols – drop-down menu with additional clarifying symbols 

 

The "Line Studies" toolbar contains various objects (lines, channels, Gann tools, 

Fibonacci tools, etc.) that can be imposed to a chart. Commands of this toolbar 

(except for "Crosshair" and "Cursor") are duplicated in the "Insert" menu. 

 

Select an item from the menu. To add object on the screen, click once on the selected 

point on the chart and without releasing the mouse move the cursor to the second point. 

Release the mouse button. The object is added. 

 

To change the location of the object, you must first select it by clicking on it twice. The site 

is already highlighted and can be moved. 
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10. Indicators 

This group contains indicators - the main tools for analyzing 
the price dynamics. 

 
You can add indicators to chart with any of the following 
ways: 
 
 From the drop-down menu Insert -> Indicators 

 With a combination of keys Alt +I 

 From Navigator ->Indicators 

 Right click on the chart ->Indicators 

A window with a list of indicators in MetaTrader 5 platform 
will appear. 
 
To add an indicator to the chart, right-click on it and select 
Attach to the chart. 
 

 

If necessary, set the parameters of the indicator and press OK. The indicator will appear on the chart. 

To remove an indicator from the chart, first highlight it, right-click on it and select Delete indicator. If you use the 

same indicators, you can save their template to add it immediately. Select Dropdown 
Charts -> Templates, select Save Template. 

 
To use the template in a new chart, select the drop-down menu Charts -> Templates, select Load Template. 
 

11. Market Orders 

 

You can open the window for transactions in any of the following ways: 

 
 Select the icon of the New Order from toolbar 
 
 From the drop-down menu Tools -> New order or directly press the F9 key 
 
 Right click on the chart by selecting Trade -> New Order 

 
 Right-click tool in the window Market Watch - >New Order 

 
 
 

http://www.winstoneprime.com/
support@winstoneprime.com


 
 

Winstone Prime Markets Limited, Suite 305, Griffith Corporate Centre, P.O Box 1510, Beachmont Kingstown,  
St.Vincent and the Grenadines. 

 
Web: http://www.winstoneprime.com  Email: support@winstoneprime.com 

 
Page 20 of 27 

 
Order window will appear: 
 

 

When opening a position in such a mode, select a symbol in the "Symbol" field of the "Order" window. 

Select "Market Execution" or “Pending Order” in the "Type" field. 

In the field “Volume” set the desired lot size. 
 

When the "Sell by Market" or "Buy by Market" button is pressed, an order to execute a sell or buy 
deal at the broker's price is sent to a broker. 

 
Will appear a new window with confirmation of the transaction: 
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Once the order is sent the window will display the result of its execution - a successful trade operation or a reason 
why it has not been executed. 

12. Closing a position 

In order to fully close a position, it's necessary to execute the " Close Position" command in its context menu in 
the "Trade" tab. The position closing window is analogous to it opening, except for the "Close" button 

 

Pressing on the yellow button will completely close the position. Will appear a new window with confirmation of 
the deal 

 

 

 

The position is now closed and you can see it in the History page. 
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13. Pending Orders 

When working in the market, often a necessity occurs to modify a pending order: set a new activation price, 
change stop levels or expiration. This can be done from the order modification window or directly in a chart. An 
order can be deleted in the same window. 
 
Pending orders can be: 

 Separate pending orders 

 Pending orders attached to the open positions 

 
Separate pending orders 

To place a pending order, open the Order window in one of the following ways: 

 
 From the header toolbar select the icon of the New Order 

 
 From the drop-down menu Tools -> New order or directly press the F9 key 

 
 Right click on the chart by selecting Trade -> New Order 

 
 Right-click in the Market Watch window -> New Order 

 
Order window will appear. From drop-down window Type, select a pending order. 
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Select the type of pending order 

 
 Buy Limit – trade request to buy at the Ask price that is equal to or lower than that specified in the order. 

The current price level is higher than the value in the order. 
 

 Sell Limit – trade request to sell at the Bid price that is equal to or higher than that specified in the order. 
The current price level is lower than the value in the order. 

 Buy Stop – trade request to buy at the Ask price that is equal to or higher than that specified in the order. 
The current price level is lower than the value in the order. 
 

 Sell Stop – trade request to sell at the Bid price that is equal to or lower than that specified in the order. 
The current price level is higher than the value in the order. 

 
 Buy Stop Limit – this type is the combination of the two first types being a stop order for placing Buy Limit. 

 
 Sell Stop Limit – this type is a stop order for placing Sell Limit. 

 
After selecting the type of pending order, enter its volume. 
 
Enter the execution Price of the pending order. Pending order will be executed only if the market price reaches a 
preset level. 
 
Stop and Limit fields are optional. Through them are set levels of pending orders attached to the main independent 
pending order (see subsection attached pending orders). 
 
Select Validity of pending order. If you set the period of validity and it has been reached before an order is 
triggered, it will be automatically canceled. 
 
To finish placing separate pending order, click Place order. 
 
You can see the set pending order in page Trade from Tools window. 
 

 
 
Deleting/Modifying pending orders 

In order to start modifying or deleting a position, it's necessary to execute the " Modify or delete" command of 
its context menu in the "Trade" tab. After that the following window will appear: 

 

Press the red button Delete to delete the pending order. 
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14. Attached pending orders 
 

Unlike independent pending orders, which are used for entrance to the market (open position), attached pending 
orders are used to exit (closing position). 

 
Attached pending orders are of two types: 

 
 Stop Loss order – is used for minimizing of losses if the security price has started to move in an unprofitable 

direction. 
 

 Take Profit order – is intended for gaining the profit when the security price has reached a certain level. 
 

To attach a pending order to already open positions, go to the tools window of the platform and select a specific 
open position to which to attach a Stop or Limit. 

 
To show the following window right - click on the position and select Modify or delete: 
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Enter zero values in the fields to Delete an order and then click Modify. 

 
For additional information you can use the Help section (in English) in the platform by pressing F1. 
 

15. One Click Trading 
 
Another way to place a trade is via the One-Click Trading 
method. One-Click Trading allow you to place an order 
directly in the market without the above-mentioned New 
Order window appearing. To choose this option you must 
first go to Tools menu > Options > Trade tab and select One-
Click trading option. 
 
 

 
You can select this by either selecting the Trade Panel button in 

top left corner of the Window or right clicking on the chart and 

selecting One Click Trading (or ALT-T) 

 

When you click either the SELL or BUY buttons above you are 

placing an at Market Execution order at the currently displayed 

prices and specified volume, i.e. 0.01 lots. You can simply press 

the up or down arrows to increase or decrease the volume you 

want to place, or type in the volume directly. 

 
Please note that when selecting price levels for either entry or 

exits, those prices are never guaranteed to be filled at the exact 

levels. Slippage may occur. 
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Another function of One-Click Trading allows you to place a pending order by right-clicking on the chart/window at 

the precise level you want. 

 
If you right click above the current price level it will present you with the Sell Limit and Buy Stop order options. This 

will place the order directly at the volume you have selected in the Trade Panel above. Therefore, you can change 

that pre- set volume within Trade Panel. 

 

16. MetaQuotes Language Editor 

The MetaQuotes Language Editor gives a trader the 

ability to create customized Indicators, Expert Advisors 

and Scripts. They can either be created by the inbuilt 

MQL Wizard or by coding in the programming language 

known as MQL5 which is native to MetaTrader5. 

• Indicators - Allow you to display objects on charts that can help you to signal when certain price or other 

indicator criteria is met. 

• Expert Advisors (EA) - Are programs that can continually run to automatically produce signals or trades. 

Also known as Robots or algorithms. 

• Scripts - Are like programs that can produce a signals or trades; however, they run one time and do not have the 

ability to run continuous. 

 

To access the MetaQuotes Language Editor in your MT5 platform either find it on the toolbar, Press F4 on the 

keyboard. 

 
Alternatively, go to Tools menu >MetaQuotes Language Editor. 

 
For more information on the MetaQuotes Language Editor and MQL5 press F1 for the user guide or visit - 

https:// www.mql5.com/en/code 

 

17. Strategy Tester 

The Strategy Tester allows you to back test performance of Expert 

Advisors/robots and their strategies on previous history within the MT5 

platform. This tool can help you to test the efficiency of a programmed strategy 

on past price quotes as well as establish the best in put variables before 

running the robot on an account in real time. 
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There are examples Expert Advisors provided to you in the Platform for you to test, however the functionality of the 

Strategy Tester is beyond the scope of this documents. 

 
To access the Strategy Tester, you can find it in the toolbar or press CTRL-R. 

 
Alternatively, you can find it under the View menu. 

 
For more information on the Strategy Tester please visit- https://www.metatrader5.com/en/automated-trading/ 
strategy-tester. 
 
 

 
 
 

18. DISCLAIMER 
 
Trading Forex and Derivatives carries a high level of risk, including the risk of losing substantially more than your 
initial expenditure. Also, you do not own or have any rights to the underlying assets. The effect of leverage is that 
both gains and losses are magnified. You should only trade Forex if you can afford to carry these risks. 
 
Winstone Prime Markets Ltd does not guarantee the performance or return of capital. You should only trade in risk 
capital (that is, capital you can afford to lose). Please note that the historical financial performance of any 
underlying instrument/market is no guarantee or indicator of future performance. 
 
Please also note that your call may be recorded for training and monitoring purposes. Any advice provided to you 
on this website or by our representatives is general advice only, and does not take into account your objectives, 
financial situation or needs. You should therefore consider the appropriateness of our advice before making any 
decision about using our services. You should also consider our PDS documents before making any decision about 
using our products or services. 
 
Winstone Prime Markets Limited is incorporated in St. Vincent & the Grenadines as an Business Company with 
the registration number 25386 BC 2019. The objects of the Company are all subject matters not forbidden by 
Business Companies (Amendment and Consolidation) Act, Chapter 149 of the Revised Laws of Saint Vincent and 
Grenadines, 2009, in particular but not exclusively all commercial, financial, lending, borrowing, trading, service 
activities and the participation in other enterprises as well as to provide brokerage, training and managed account 
services in currencies, commodities, indexes, CFDs and leveraged financial instruments. 
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